WordPress 3.2 is about to release… Is your hosting ready?


After 3 Release Candidates (RC), WordPress 3.2 is ready to be released soon. We are expecting it may release in next 1/2 days. A bunch of new features, visual improvements and functions will be available in the latest version.

But as announced an year ago, the minimum requirements are changing. Your hosting need to be running at least PHP 5.2.4 and MySQL 5.0 for 3.2. According to WordPress.org statistics a little percentage users are still not ready, I mean their hosting is still running below the requirement.

Do you know what versions of PHP an MySQL are running on your hosting? Not sure?

Don’t worry.

Install health check plugin and it will inform you the configuration. If your hosting is running old versions, you need to contact your hosting providers to update the software, otherwise it will be wise to transfer your site to another hosting company.

By | On Monday, July 4th, 2011 | Under News | No Comments ยป


DO YOU NEED OUR HELP?

Contact our experts, most of the time we assist our readers free of charge.

Those who found this page were searching for:

  • No search results for this post yet...

Previous post:

Next post: