Oops… WordPress 3.2 is out now but not for GoDaddy users!


Update
All of the instructions for GoDaddy Customers to upgrade to WordPress 3.2 are here: http://help.godaddy.com/article/6851?locale=en

Thanks to our reader “KoHoSo”

Yahooooo!

WordPress 3.2 is officially released now. Everyone should be excited to upgrade to the latest version.

Matt Mullenweg says:

I’m excited to announce that WordPress 3.2 is now available to the world, both as an update in your dashboard and a download on WordPress.org. Version 3.2 is our fifteenth major release of WordPress and comes just four months after 3.1 (which coincidentally just passed the 15 million download mark this morning), reflecting the growing speed of development in the WordPress community and our dedication to getting improvements in your hands as soon as possible. We’re dedicating this release to noted composer and pianist George Gershwin.

I’ve already upgraded most of my blogs hosted on HostGator. Only 1/2 blogs, hosted on GoDaddy, cannot be upgraded now.

Why?

Because, GoDaddy is running older version of PHP. I have already warned in my previous post that not everyone will be able to upgrade to 3.2 as minimum requirements changed.

You cannot update because WordPress 3.2 requires PHP version 5.2.4 or higher. You are running version 4.4.9.

That’s what it is said in the dashboard. At the moment PHP 5.3.6 is the current stable version. I don’t understand howcome GoDaddy is still running so old version in their servers.

Anyway, most of my blogs are upgraded without any hassle. I hope you will have sound experience too.

Wish you all the best, Good Night (from London).

Regards,
Jinnat Ul Hasan

By | On Tuesday, July 5th, 2011 | Under News | 6 Comments »


DO YOU NEED OUR HELP?

Contact our experts, most of the time we assist our readers free of charge.

Those who found this page were searching for:

  • Your server is running PHP version but WordPress 3.2 requires at least 5.2.4.
  • wordpress compatible con php 4.4.9
  • godaddy PHP version 4.4.9 but WordPress 3.2.1 requires at least 5.2.4.
  • wordpress version that works with php 4.4.9
  • latest php version in godaddy
  • Your server is running PHP version 4.4.9 but WordPress 3.2.1 requires at least 5.2.4.
  • wordpress php version to run
  • wordpress version php
  • install wordpress 3.2 on godaddy
  • PHP version 5.2.4 godaddy
  • redkathy

    Thanks for the insight. I have godaddy shared hosting. They offer the php upgrade now. I have several sites that run on php 4.49. How can I find out if they will run with the new php?

    • I believe they will run once the php is upgraded. However, you should ask GoDaddy customer service to learn exact upgrade info.

  • KoHoSo

    All of the instructions for GoDaddy Customers to upgrade to WordPress 3.2 are here: http://help.godaddy.com/article/6851?locale=en

  • I upgraded to wordpress 3.2, it was running fine and today morning I found error when browsing my wp admin panel and the site http://mrmunchiesobx.com , it is showing “Your server is running PHP version 4.4.9 but WordPress 3.2 requires at least 5.2.4.” Now GoDaddy is doing their maintenance work, I hope they’ll update their php version which will support wordpress 3.2. If they don’t do it, they are on danger.

    • Yes. That’s true.

      You can’t install or upgrade WordPress 3.2 automatically. But you can install manually – instructions are here.

Previous post:

Next post: